URL redirecting the senhasegura's web page: Blocked page


These blocks are categorized as a block by Microsoft, you need to change the necessary settings in Microsoft 365 Defender.

1. This setting is disabled by default, to enable access go to Endpoints ➔ General ➔ Advanced Features ➔ Custom network indicators:

2. Add the senhasegura URLs in Endpoints ➔ Rules ➔ Indicators ➔ in the URLs/Domains tab: