Certificate error during update

[3.24 and below]

  1. When performing the update the following scenario may happen:

  1. To fix this issue and download the certificates use the following commands:
# apt-cache search apt-senhasegura-fix-buster
# apt-get purge apt-senhasegura-fix-buster
# wget https://repo:[email protected]/apt-senhasegura-fix-buster_20191128_all.deb
# dpkg -i apt-senhasegura-fix-buster_20191128_all.deb
# rm apt-senhasegura-fix-buster_20191128_all.deb